Motor startet nicht FI und Fehlercode 42

Forum für Beleuchtung, elektronische Komponenten, Batterie und Stromerzeugung, ECU und alles was sonst noch an der Gixe mit Elektronik zu tun hat

Moderator: Georg

Antworten
Benutzeravatar

Themenstarter
paul_biker
User
User
Beiträge: 25
Registriert: 1. Jun 2011 09:12
Bike: K2 in königsblau
Wohnort: Bondorf bei Herrenberg
Alter: 54

Motor startet nicht FI und Fehlercode 42

Beitrag von paul_biker » 16. Aug 2019 22:33

Hallo Zusammen,

seit Heute Morgen bekomme ich mein Moped nicht mehr gestartet. FI blinkt im Display und Fehlercode 42 (Zündschaltersignal wird nicht an die ECU übermittelt) wird angezeigt.
Verkabelung habe ich überprüft und Kupplungsschalter sowie Seitenständer Schalter und auch das Zünschloss habe ich auch schon mit Kontaktspray bearbeitet.
Weiß jemand, ob es was bringt das Zündschloss auseinander zu bauen oder brauche ich ein Neues? Oder ist das Problem eher die ECU?

Vielen Dank für eure Vorschläge,
Paul_Biker
Viele Grüße aus dem Gäu,
Paul :D

Benutzeravatar

Manni
User
User
Beiträge: 74
Registriert: 25. Nov 2018 15:08
Bike: GSX 1400 K3
Wohnort: Meinhard / Schwebda
Alter: 66

Re: Motor startet nicht FI und Fehlercode 42

Beitrag von Manni » 16. Aug 2019 23:21

Guck doch mal nach dem roten Killschalter am rechten Lenkergriff. Da wärst Du nicht der Erste, der an Diesen nicht denkt ! :o

Benutzeravatar

Themenstarter
paul_biker
User
User
Beiträge: 25
Registriert: 1. Jun 2011 09:12
Bike: K2 in königsblau
Wohnort: Bondorf bei Herrenberg
Alter: 54

Re: Motor startet nicht FI und Fehlercode 42

Beitrag von paul_biker » 17. Aug 2019 09:29

der Kill-Schalter scheint zu funktionieren, denn wenn ich den betätige, dann erscheint "Check" im Display wo vorher "FI" stand. Die FI Warnleuchte blinkt aber weiterhin.
Viele Grüße aus dem Gäu,
Paul :D

Benutzeravatar

Steve
MotoGP WebTipp Champion
MotoGP WebTipp Champion
Beiträge: 4380
Registriert: 30. Mär 2011 03:59
Bike: Suzuki GSX 2742 Bj. K11
aka: WebTipp Sieger 2018
Wohnort: Wuppertal
Kontaktdaten:

Re: Motor startet nicht FI und Fehlercode 42

Beitrag von Steve » 17. Aug 2019 14:55

Jepp, wenn es etwas im Starterkreis ist, was nicht richtig steht (Killschalter, Seitenständerschalter, Umkippsensor, Zündschloss usw.), erscheint immer Check im Display.

Bei C42 einfach mal die Lampe vorne öffnen und alle Stecker darin einmal lösen und wieder zusammen stecken.
Sollte schon helfen ;)
Welches ist der sicherste PC? Der in der Originalverpackung.

bergischerbiker.de

Benutzeravatar

Themenstarter
paul_biker
User
User
Beiträge: 25
Registriert: 1. Jun 2011 09:12
Bike: K2 in königsblau
Wohnort: Bondorf bei Herrenberg
Alter: 54

Re: Motor startet nicht FI und Fehlercode 42

Beitrag von paul_biker » 17. Aug 2019 18:15

Stecker bzw. Steckverbinder habe ich alle kontrolliert und mit Kontaktspray bearbeitet, aber leider ohne Erfolg

Aber das Problem ist eindeutig das Zündschloss bzw. der Zündschalter.
Wenn ich die Zündung einschalte, dann ist an der O/Y - Leitung die aus dem Zündschloss kommt, noch eine Restspannung von ca 1,2 Volt d.h. die ECU bekommt diese Restspannung zurück. Wenn ich den Anschluß O/Y auf Masse lege ist die "FI" Meldung weg und ich kann normal starten. Sieht also so aus als bräuchte ich ein neues Zündschloss bzw. einen neuen Zündschalter.
Weiß jemand, ob man das Zündschloss auseinander bauen und die Kontakte reinigen kann? Oder braucht man ein neues Zündschloss?
Viele Grüße aus dem Gäu,
Paul :D

Benutzeravatar

Steve
MotoGP WebTipp Champion
MotoGP WebTipp Champion
Beiträge: 4380
Registriert: 30. Mär 2011 03:59
Bike: Suzuki GSX 2742 Bj. K11
aka: WebTipp Sieger 2018
Wohnort: Wuppertal
Kontaktdaten:

Re: Motor startet nicht FI und Fehlercode 42

Beitrag von Steve » 17. Aug 2019 18:16

Zündschloss reparieren

Vorher aber unbedingt mal den Stecker vom Zündschloss in der Lampe kontrollieren bzw. Kontakte reinigen.
Evtl. da mal auf Durchgang messen bei schalten des Zündschlosses.
Welches ist der sicherste PC? Der in der Originalverpackung.

bergischerbiker.de

Benutzeravatar

Themenstarter
paul_biker
User
User
Beiträge: 25
Registriert: 1. Jun 2011 09:12
Bike: K2 in königsblau
Wohnort: Bondorf bei Herrenberg
Alter: 54

Re: Motor startet nicht FI und Fehlercode 42

Beitrag von paul_biker » 17. Aug 2019 18:38

ich habe den Stecker vom Zündschloss in der Lampe mal abgezogen und im eingeschalteten Zustand einen Übergangswiderstand von ca. 120 Ohm gemessen.
Wenn ich die "Zündschloss reparieren" - Anleitung ansehe, dann gibt es den Zündschalter getrennt vom Zündschloss.
Dann schaue ich mal ob ich den Zündschalter irgendwo herkriege.
Falls jemand noch einen rumliegen hat, bitte mir Bescheid geben.
Viele Grüße aus dem Gäu,
Paul :D

Benutzeravatar

Steve
MotoGP WebTipp Champion
MotoGP WebTipp Champion
Beiträge: 4380
Registriert: 30. Mär 2011 03:59
Bike: Suzuki GSX 2742 Bj. K11
aka: WebTipp Sieger 2018
Wohnort: Wuppertal
Kontaktdaten:

Re: Motor startet nicht FI und Fehlercode 42

Beitrag von Steve » 17. Aug 2019 19:33

Evtl. irgendwie Kontaktspray in den Schalter sprühen ?
Welches ist der sicherste PC? Der in der Originalverpackung.

bergischerbiker.de


Klausgsx1400
Foren Moderator
Foren Moderator
Beiträge: 1525
Registriert: 25. Apr 2011 08:09
Bike: B/W GSX 1400
aka: Einbauküchentreiber
Wohnort: Sindelfingen-Darmsheim
Alter: 57

Re: Motor startet nicht FI und Fehlercode 42

Beitrag von Klausgsx1400 » 18. Aug 2019 02:14

mach masl ein bild von dem teil :wave: find da nichts in den zeichnungen die ich habe :wave:

Benutzeravatar

Steve
MotoGP WebTipp Champion
MotoGP WebTipp Champion
Beiträge: 4380
Registriert: 30. Mär 2011 03:59
Bike: Suzuki GSX 2742 Bj. K11
aka: WebTipp Sieger 2018
Wohnort: Wuppertal
Kontaktdaten:

Re: Motor startet nicht FI und Fehlercode 42

Beitrag von Steve » 18. Aug 2019 05:18

Müsste die Lenkschlosseinheit sein...

https://www.bike-parts-suz.de/suzuki-mo ... 857/E/1356

Teil 8 vermutlich...
Welches ist der sicherste PC? Der in der Originalverpackung.

bergischerbiker.de


Atschy
Messeteam
Messeteam
Beiträge: 3387
Registriert: 9. Mai 2011 06:30
Bike: GSX 1400 /02
Wohnort: Düsseldorf
Alter: 60

Re: Motor startet nicht FI und Fehlercode 42

Beitrag von Atschy » 18. Aug 2019 06:54

Steve hat geschrieben:
17. Aug 2019 18:16
Zündschloss reparieren

Vorher aber unbedingt mal den Stecker vom Zündschloss in der Lampe kontrollieren bzw. Kontakte reinigen.
Evtl. da mal auf Durchgang messen bei schalten des Zündschlosses.
das habe ich auch mal gemacht, ist eine super Hilfe gewesen :thumbup:
Gruß Atschy

Ich bin anders als vermutet, selten wie erwartet und erst recht nicht, wie andere es gern hätten

Benutzeravatar

Themenstarter
paul_biker
User
User
Beiträge: 25
Registriert: 1. Jun 2011 09:12
Bike: K2 in königsblau
Wohnort: Bondorf bei Herrenberg
Alter: 54

Re: Motor startet nicht FI und Fehlercode 42

Beitrag von paul_biker » 18. Aug 2019 09:30

ja, genau - das müsste die Position 8 sein :thumbup:
Viele Grüße aus dem Gäu,
Paul :D


Klausgsx1400
Foren Moderator
Foren Moderator
Beiträge: 1525
Registriert: 25. Apr 2011 08:09
Bike: B/W GSX 1400
aka: Einbauküchentreiber
Wohnort: Sindelfingen-Darmsheim
Alter: 57

Re: Motor startet nicht FI und Fehlercode 42

Beitrag von Klausgsx1400 » 18. Aug 2019 20:48

habe ich noch nie zerlegt gesehen :think:
kann dir aber ein schloss zum testen ausborgen :wave:

Benutzeravatar

Themenstarter
paul_biker
User
User
Beiträge: 25
Registriert: 1. Jun 2011 09:12
Bike: K2 in königsblau
Wohnort: Bondorf bei Herrenberg
Alter: 54

Re: Motor startet nicht FI und Fehlercode 42

Beitrag von paul_biker » 20. Aug 2019 08:53

das Angebot nehme ich gerne an, da sich das FI-Problem mit den bisherigen Maßnahmen nur teilweise beheben ließ.
Ich bekomme immer noch sporadisch "FI" angezeigt und manchmal funktioniert es. Wahrscheinlich hat die ECU auch einen Hau weg.
Viele Grüße aus dem Gäu,
Paul :D

Benutzeravatar

Steve
MotoGP WebTipp Champion
MotoGP WebTipp Champion
Beiträge: 4380
Registriert: 30. Mär 2011 03:59
Bike: Suzuki GSX 2742 Bj. K11
aka: WebTipp Sieger 2018
Wohnort: Wuppertal
Kontaktdaten:

Re: Motor startet nicht FI und Fehlercode 42

Beitrag von Steve » 20. Aug 2019 16:15

Ist dann aber immer C42 ?
Welches ist der sicherste PC? Der in der Originalverpackung.

bergischerbiker.de

Benutzeravatar

Themenstarter
paul_biker
User
User
Beiträge: 25
Registriert: 1. Jun 2011 09:12
Bike: K2 in königsblau
Wohnort: Bondorf bei Herrenberg
Alter: 54

Re: Motor startet nicht FI und Fehlercode 42

Beitrag von paul_biker » 20. Aug 2019 19:37

ja, der Fehlercode ist immer noch C42.

Benutzeravatar

Steve
MotoGP WebTipp Champion
MotoGP WebTipp Champion
Beiträge: 4380
Registriert: 30. Mär 2011 03:59
Bike: Suzuki GSX 2742 Bj. K11
aka: WebTipp Sieger 2018
Wohnort: Wuppertal
Kontaktdaten:

Re: Motor startet nicht FI und Fehlercode 42

Beitrag von Steve » 21. Aug 2019 04:55

Würde erst mal das Angebot von Klaus annehmen und testen ob es nur am Zündschlossschalter liegt.
Welches ist der sicherste PC? Der in der Originalverpackung.

bergischerbiker.de

Benutzeravatar

Themenstarter
paul_biker
User
User
Beiträge: 25
Registriert: 1. Jun 2011 09:12
Bike: K2 in königsblau
Wohnort: Bondorf bei Herrenberg
Alter: 54

Re: Motor startet nicht FI und Fehlercode 42

Beitrag von paul_biker » 22. Aug 2019 20:01

so jetzt gebe ich hier mal ein Update zu meiner FI-Odysee.
Nachdem ich die Teile vom Klaus bekommen habe, habe ich zuerst mit meinen bisherigen Teilen getestet - wie gehabt FI beim Einschalten!
Also habe ich die Brücke (Zündschloss) entfernt und die neue ECU angeschlossen - kein FI mehr also alles perfekt!
Jetzt aber kommt der Hammer - wieder meine alte ECU angesteckt und ebenfalls kein FI mehr :crazy:

Ich kann mir das nur so erklären, das der Zündschalter sich wieder erholt hat, aber sicher bin ich mir natürlich nicht.
Also werde ich das noch ein paar Tage testen und beobachten. Ich werde hier weiter berichten, sobald es was Neues gibt.

Vielen Dank nochmal an euch alle und natürlich an Klaus, der mir die Teile zur Verfügung gestellt hat. :thumbup:


Atschy
Messeteam
Messeteam
Beiträge: 3387
Registriert: 9. Mai 2011 06:30
Bike: GSX 1400 /02
Wohnort: Düsseldorf
Alter: 60

Re: Motor startet nicht FI und Fehlercode 42

Beitrag von Atschy » 23. Aug 2019 08:40

ja da ist einer dieser berühmen Momente, und man nicht weiß was ist hier los, zu mindestens bist du nun einen großen Schritt weiter, du schafft das schon :thumbup:
Gruß Atschy

Ich bin anders als vermutet, selten wie erwartet und erst recht nicht, wie andere es gern hätten

Benutzeravatar

SuziQ
Erfahrener User
Erfahrener User
Beiträge: 797
Registriert: 20. Mai 2011 07:27
Bike: GSX 1400 K4 Schwarz/Rot
Wohnort: 89075 Ulm
Alter: 55

Re: Motor startet nicht FI und Fehlercode 42

Beitrag von SuziQ » 23. Aug 2019 11:40

Paul, vielleicht liegt´s auch am Zahnriemen! :mrgreen: :mrgreen:

Hoffe, du bekommst das in den Griff! :thumbup: :thumbup:
Gruß aus Ulm
Andy

SECOND IS THE FIRST LOSER !!!

Benutzeravatar

Georg
Super Moderator
Super Moderator
Beiträge: 2055
Registriert: 10. Apr 2011 23:28
Bike: GSX1400 K2 Bl-Ws
aka: WebTipp Sieger 2014
Wohnort: Remscheid
Alter: 62

Re: Motor startet nicht FI und Fehlercode 42

Beitrag von Georg » 24. Aug 2019 21:21

Könnte auch ein Kabelbruch bzw. Wackelkontakt von Stecker ECU liegen. :o

Gruß
Georg
Fordere viel von dir und erwarte wenig von anderen. So wird dir viel ärger erspart bleiben. (Konfuzius, chin. Philosoph, 551-479 v. Chr.)

Antworten