Dreht nicht über 5500 u/min

Hier wird das Thema Motor und alle seine Komponenten (Getriebe, Abgasanlage usw.) behandelt

Moderator: Georg

Antworten
Benutzeravatar

Gunman
MotoGP WebTipp Champion
MotoGP WebTipp Champion
Beiträge: 1917
Registriert: 28. Feb 2014 13:33
Bike: Nelly the Elephant (K3, blau)
aka: WebTipp Champion *
Wohnort: jetzt südlich von Marzipan City
Alter: 59

Re: Dreht nicht über 5500 u/min

Beitrag von Gunman »

Das mit dem aufgesägtem Hauptfilter, der sich nicht kleben ließ, hatte ich auch. Benötigt wird ein kraftstoffresistenter PE-Kleber.

Meine Lösung war eine gebrauchte Pumpe mit Filter, in meinem Fall von der SV650 K4.
Auch SV1000, GSX-R600 und GSX-R750 und GSX-R1000 bis K4 sollten passen, siehe Verwendungsliste. Das einzige, was nicht mitgetauscht werden kann ist der Pumpensumpf, da andere Anschlüsse und zum Teil noch ein Tankgeber vorhanden sind.
Grüße von der Küste

Chris

It's not the gun, it's the man behind!
Benutzeravatar

Andre
User
User
Beiträge: 66
Registriert: 19. Apr 2017 16:48

Re: Dreht nicht über 5500 u/min

Beitrag von Andre »

Im englischen GSX1400 Forum haben sich einige entschieden den Filter mit einem externen Filter zu umgehen. Klappt anscheinend gut. https://gsx1400owners.org/forum/index.php?topic=590.0

Die Vorgehensweise ist hier gut dokumentiert:
https://www.vstrom.info/Smf/index.php/topic,6105.0.html

Ich bekomme den Original-Filter allerdings gut mit Druckluft sauber. Baue dazu das Filtergehäuse aus (Pumpe,etc alles ab) und blase in entgegengesetzter Flussrichtung. Ein Stück Gummi mit entsprechendem Loch, dichtet die Druckluft ab. Ein Daumen eins der "Löcher" beim Druckregler. Kann ich leider schlecht erklären, sollte aber selbsterklärend sein wenn man sich die Konstruktion anschaut.
Antworten