Fehlercode "C 41"- Kein Signal vom Kraftstoffrelais

Forum für Beleuchtung, elektronische Komponenten, Batterie und Stromerzeugung, ECU und alles was sonst noch an der Gixe mit Elektronik zu tun hat

Moderator: Georg

Antworten

Themenstarter
Majo
User
User
Beiträge: 61
Registriert: 29. Aug 2016 13:07
Bike: GSX 1400
Wohnort: Bad Driburg
Alter: 50

Fehlercode "C 41"- Kein Signal vom Kraftstoffrelais

Beitrag von Majo » 7. Mär 2019 20:33

Guten Abend Gemeinde,
ich wollte gestern mal die Dicke starten, aber FI stand im Display und die rote LED blinkt. Diagnosestecker überbrückt, besagter Code 41. Heute ein neues Relais angesteckt, aber der Fehler bleibt. Anlasser dreht, Spritpumpe macht keinen Mucks. Was meint Ihr, auf Verdacht mal die Pumpe erneuern ?

Schönen Abend noch,

Gruß, Mario

Benutzeravatar

Steve
MotoGP WebTipp Champion
MotoGP WebTipp Champion
Beiträge: 4338
Registriert: 30. Mär 2011 03:59
Bike: Suzuki GSX 2742 Bj. K11
aka: WebTipp Sieger 2018
Wohnort: Wuppertal
Kontaktdaten:

Re: Fehlercode "C 41"- Kein Signal vom Kraftstoffrelais

Beitrag von Steve » 7. Mär 2019 21:00

Mehrmals hintereinander die Zündung ein und ausschalten.
Wenns dann immer noch da ist, ALLE Steckverbindungen einmal lösen und wieder zusammenstecken.
Wenn dann noch nicht weg, Batterie mal für einige Minuten abklemmen (nur um sicher zu gehen, sie ist vollständig geladen ?) und wieder anschließen.
Wenns jetzt noch da ist, würde ich nach WHB vorgehen.
Welches ist der sicherste PC? Der in der Originalverpackung.

bergischerbiker.de


Themenstarter
Majo
User
User
Beiträge: 61
Registriert: 29. Aug 2016 13:07
Bike: GSX 1400
Wohnort: Bad Driburg
Alter: 50

Re: Fehlercode "C 41"- Kein Signal vom Kraftstoffrelais

Beitrag von Majo » 8. Mär 2019 06:29

Jo danke für den Tip, werde heute Nachmittag mal weiter basteln.

Gruß Mario

Benutzeravatar

Gunman
Profi User
Profi User
Beiträge: 1117
Registriert: 28. Feb 2014 13:33
Bike: Nelly the Elephant (K3, blau)
Wohnort: Marzipan City
Alter: 56

Re: Fehlercode "C 41"- Kein Signal vom Kraftstoffrelais

Beitrag von Gunman » 8. Mär 2019 20:20

Blinkte FI sofort auf oder erst beim starten?
Wenn man zu früh startet, bevor der Druck voll aufgebaut ist, kommt dieselbe Fehlermeldung.
Grüße von der Küste

Chris

It's not the gun, it's the man behind!


Themenstarter
Majo
User
User
Beiträge: 61
Registriert: 29. Aug 2016 13:07
Bike: GSX 1400
Wohnort: Bad Driburg
Alter: 50

Re: Fehlercode "C 41"- Kein Signal vom Kraftstoffrelais

Beitrag von Majo » 8. Mär 2019 20:23

So, ich schätze, meine Dicke hat ein ernsteres Problem. Ich habe sämtliche Stecker, die ich finden konnte, auseinandergezogen und gesäubert so gut es ging, mit Kontaktspray behandelt. Batterie für eine halbe Stunde abgeklemmt, noch ein neues Relais besorgt und angesteckt, Fehler bleibt. Habe die Spritpumpe mal direkt an die Batterie angeschlossen, summt so wie immer. Laut Rep.-Handbuch soll ich den Suzukihändler aufsuchen...shit, was nu ?
Noch jemand eine Idee ?

Gruß, Mario


Themenstarter
Majo
User
User
Beiträge: 61
Registriert: 29. Aug 2016 13:07
Bike: GSX 1400
Wohnort: Bad Driburg
Alter: 50

Re: Fehlercode "C 41"- Kein Signal vom Kraftstoffrelais

Beitrag von Majo » 8. Mär 2019 20:28

Mal so, mal so. Check im Display und beim Druck auf den Starter keine Reaktion,auch kein Geräusch von der Pumpe. Zündüng aus, wieder an, Anzeige FI, Anlasser tut es.

Benutzeravatar

Gunman
Profi User
Profi User
Beiträge: 1117
Registriert: 28. Feb 2014 13:33
Bike: Nelly the Elephant (K3, blau)
Wohnort: Marzipan City
Alter: 56

Re: Fehlercode "C 41"- Kein Signal vom Kraftstoffrelais

Beitrag von Gunman » 8. Mär 2019 20:42

Kill-, Kupplungs- und Seitenständerschalter mal überprüfen wäre jetzt mein nächster Schritt. Und Drosselklappen Synchronisation (Stromlos machen, Zündung ein paar Minuten auf an, Batterie anklemmen, Zündung an und 2 Mal langsam Gas voll auf und wieder zu ohne starten).
Grüße von der Küste

Chris

It's not the gun, it's the man behind!

Benutzeravatar

Steve
MotoGP WebTipp Champion
MotoGP WebTipp Champion
Beiträge: 4338
Registriert: 30. Mär 2011 03:59
Bike: Suzuki GSX 2742 Bj. K11
aka: WebTipp Sieger 2018
Wohnort: Wuppertal
Kontaktdaten:

Re: Fehlercode "C 41"- Kein Signal vom Kraftstoffrelais

Beitrag von Steve » 8. Mär 2019 20:46

Du schreibst das C41 ausgegeben wird...
Du hast ein WHB ?
Dann befolge genau die Anweisung im WHB zur Störungsanalyse von C41.
Das Kraftstoffpumpenrelais hast du ja schon gewechselt...
Hast du ein Ersatzrelais von Suzuki verbaut, oder ein anderes ?
Das Relais kann man durchmessen (wie steht auch im WHB).
Ansonsten wirklich ganz genau die Kontakte der Steckverbindungen prüfen (Kontaktreiniger ist i.o., sollte aber mit Vorsicht benutzt werden und muss vor dem Zusammenstecken der Verbindung komplett abtrocknen (auf Spannungsfreiheit achten und beim einsprühen am besten vorher die Batterie abklemmen, denn sonst produzierst du Kurzschlüsse beim reinigen).
Auch die Steckverbinder in der Lampe kontrollieren !
Ruhig auch mal bei jedem Stecker im zusammengesteckten Zustand hinten an JEDER Ader wackeln (beidseitig des Steckers).
Welches ist der sicherste PC? Der in der Originalverpackung.

bergischerbiker.de

Benutzeravatar

Steve
MotoGP WebTipp Champion
MotoGP WebTipp Champion
Beiträge: 4338
Registriert: 30. Mär 2011 03:59
Bike: Suzuki GSX 2742 Bj. K11
aka: WebTipp Sieger 2018
Wohnort: Wuppertal
Kontaktdaten:

Re: Fehlercode "C 41"- Kein Signal vom Kraftstoffrelais

Beitrag von Steve » 8. Mär 2019 20:50

Was steht denn zuerst an ?
Check oder C41 ?

Bei Check dann wie Gunman schreibt.
Obwohl sich mir nicht erschließt, was die Primärdrosselklappen Stellwegreferenzierung damit zu tun hat...
Welches ist der sicherste PC? Der in der Originalverpackung.

bergischerbiker.de

Benutzeravatar

Steve
MotoGP WebTipp Champion
MotoGP WebTipp Champion
Beiträge: 4338
Registriert: 30. Mär 2011 03:59
Bike: Suzuki GSX 2742 Bj. K11
aka: WebTipp Sieger 2018
Wohnort: Wuppertal
Kontaktdaten:

Re: Fehlercode "C 41"- Kein Signal vom Kraftstoffrelais

Beitrag von Steve » 8. Mär 2019 20:53

Primärdrosselklappen natürlich.

Beitrag oben editiert.
Welches ist der sicherste PC? Der in der Originalverpackung.

bergischerbiker.de


Themenstarter
Majo
User
User
Beiträge: 61
Registriert: 29. Aug 2016 13:07
Bike: GSX 1400
Wohnort: Bad Driburg
Alter: 50

Re: Fehlercode "C 41"- Kein Signal vom Kraftstoffrelais

Beitrag von Majo » 8. Mär 2019 20:56

Relais ist ein No-name-teil, 12V DC mit Schliesser. Stecker hatte ich kontrolliert, das sollte nicht das Problem sein. Kill-,Kupplungsschalter usw. sind okay, sonst würde der Anlasser nicht funktionieren. Kriegt einfach keinen Strom auf die Benzinpumpe.


Klausgsx1400
Profi User
Profi User
Beiträge: 1502
Registriert: 25. Apr 2011 08:09
Bike: B/W GSX 1400
aka: Einbauküchentreiber
Wohnort: Sindelfingen-Darmsheim
Alter: 57

Re: Fehlercode "C 41"- Kein Signal vom Kraftstoffrelais

Beitrag von Klausgsx1400 » 8. Mär 2019 21:19

was für eine 14er hast du ?
k2-k4 habe ich steuereinheit hier , könnte ich dir zum testen zusenden !


Code c41: Benzinpumpen-Relais erhält kein Signal
Kommentar: Motor startet schlecht, stottert
Start- und Fahrfähigkeit: Ja
Überprüfung auf: Benzinpumpen-Relais, Verbindungsleitung, Stromversorgung zum Benzinpumpen-Relais.


Themenstarter
Majo
User
User
Beiträge: 61
Registriert: 29. Aug 2016 13:07
Bike: GSX 1400
Wohnort: Bad Driburg
Alter: 50

Re: Fehlercode "C 41"- Kein Signal vom Kraftstoffrelais

Beitrag von Majo » 8. Mär 2019 21:29

Habe die K2. Starten und fahren ist nicht, springt nicht an. Habe gerade noch mal gemessen, Pumpe bekommt keine Spannung von der CDI. Relaisspulenspannung 12,30 V, Schaltkontakt hat Durchgang.
Wenn du mir eine Steuereinheit zuschicken könntest, das wäre super !!!

Benutzeravatar

Steve
MotoGP WebTipp Champion
MotoGP WebTipp Champion
Beiträge: 4338
Registriert: 30. Mär 2011 03:59
Bike: Suzuki GSX 2742 Bj. K11
aka: WebTipp Sieger 2018
Wohnort: Wuppertal
Kontaktdaten:

Re: Fehlercode "C 41"- Kein Signal vom Kraftstoffrelais

Beitrag von Steve » 8. Mär 2019 21:34

Wenn du die ECU wechselst, dann unbedingt die von Gunman beschriebene Primärdrosselklappen Referenzierung durchführen (in diesem Fall ist sie erforderlich) !
Welches ist der sicherste PC? Der in der Originalverpackung.

bergischerbiker.de


Themenstarter
Majo
User
User
Beiträge: 61
Registriert: 29. Aug 2016 13:07
Bike: GSX 1400
Wohnort: Bad Driburg
Alter: 50

Re: Fehlercode "C 41"- Kein Signal vom Kraftstoffrelais

Beitrag von Majo » 8. Mär 2019 21:40

Okay Steve, das werde ich auf jeden Fall machen. Hat meiner Dicken schon mal geholfen ! Kurz nachdem ich sie gekauft hatte, machte sie ein paar Faxen.

Benutzeravatar

Steve
MotoGP WebTipp Champion
MotoGP WebTipp Champion
Beiträge: 4338
Registriert: 30. Mär 2011 03:59
Bike: Suzuki GSX 2742 Bj. K11
aka: WebTipp Sieger 2018
Wohnort: Wuppertal
Kontaktdaten:

Re: Fehlercode "C 41"- Kein Signal vom Kraftstoffrelais

Beitrag von Steve » 8. Mär 2019 21:42

Zusammengefasst:
- 12V liegen an der Spüle an und sind dort auch messbar.
- Wenn das Relais anzieht, dann den Hauptstromkreis des Relais kontrollieren und noch mal den Kabelweg im Steuerkreis vom Relais zur ECU prüfen.
- Wenn nicht, stimmt mit dem neuen Relais was nicht.

Falls das alles nix bringt, ECU wechseln.
Zuletzt geändert von Steve am 8. Mär 2019 21:53, insgesamt 1-mal geändert.
Grund: editiert
Welches ist der sicherste PC? Der in der Originalverpackung.

bergischerbiker.de


Klausgsx1400
Profi User
Profi User
Beiträge: 1502
Registriert: 25. Apr 2011 08:09
Bike: B/W GSX 1400
aka: Einbauküchentreiber
Wohnort: Sindelfingen-Darmsheim
Alter: 57

Re: Fehlercode "C 41"- Kein Signal vom Kraftstoffrelais

Beitrag von Klausgsx1400 » 9. Mär 2019 07:50

müsste auch relais da haben :think:
hat jemand grad ein passendes bild, nicht das ich da was verwechsel :think:
die zeichnung find ich etwas verwirend, und die teile nr sagt nur relais aber nicht welches :think:


Klausgsx1400
Profi User
Profi User
Beiträge: 1502
Registriert: 25. Apr 2011 08:09
Bike: B/W GSX 1400
aka: Einbauküchentreiber
Wohnort: Sindelfingen-Darmsheim
Alter: 57

Re: Fehlercode "C 41"- Kein Signal vom Kraftstoffrelais

Beitrag von Klausgsx1400 » 9. Mär 2019 11:54

:wave: send heute noch relai und steuergerät weg :wave:
bin ja gespannt was das für ne macke ist, an dem moped :think:

Benutzeravatar

Manni
User
User
Beiträge: 62
Registriert: 25. Nov 2018 15:08
Bike: GSX 1400 K3
Wohnort: Meinhard / Schwebda
Alter: 66

Re: Fehlercode "C 41"- Kein Signal vom Kraftstoffrelais

Beitrag von Manni » 9. Mär 2019 12:35

Wenn ich das hier so alles lese, wird hier nach dem Zufallsgenerator Prinzip ein Fehler im Stromkreis gesucht . Ob das was wird, da bin ich mir
nicht so sicher. Normalerweise nimmt man den Schaltplan zur Hand und misst systematisch mit Prüflampe oder Multimeter den Stromverlauf ,
angefangen an der zuständigen Sicherung des Stromkreises über das Relais bis zur Pumpe. Falls das Relais nicht arbeitet, sucht man den Fehler in der
Ansteuerung des Relais. Den Relais Sockel kann man auch überbrücken ( Kabelfarben im Schaltplan ersichtlich ) Wenn dann B - Pumpe läuft, ist
der Fehler in der Ansteuerung des Relais zu suchen oder das Relais selbst ist defekt. Und immer nach System messen und nicht nach dem Zufallsprinzip. Dann wird der Fehler auch schnell gefunden ! Stromkreis der Ansteuerung immer vom zuständigen Steckerpin ausgehend an dem ECU Stecker bis zum Relais Sockel Pin durchmessen. Viel Glück bei der Fehlersuche.

Gruß, Manni

Benutzeravatar

Steve
MotoGP WebTipp Champion
MotoGP WebTipp Champion
Beiträge: 4338
Registriert: 30. Mär 2011 03:59
Bike: Suzuki GSX 2742 Bj. K11
aka: WebTipp Sieger 2018
Wohnort: Wuppertal
Kontaktdaten:

Re: Fehlercode "C 41"- Kein Signal vom Kraftstoffrelais

Beitrag von Steve » 9. Mär 2019 13:42

Das von dir vermutete Zufallsprinzip nennt sich WHB ;)
Natürlich immer davon ausgehend, das der TS in der Lage ist elektrische Komponenten richtig durch zu messen und entsprechende Messergebnisse auch interpretieren kann.

Da wir nicht wissen ob der TS einen Elektroberuf erlernt hat, können wir ihm via Ferndiagnose nur mit der Strukturierten Fehleranalyse seitens der Werkstattanleitung von Suzuki helfen.
Welches ist der sicherste PC? Der in der Originalverpackung.

bergischerbiker.de

Benutzeravatar

Manni
User
User
Beiträge: 62
Registriert: 25. Nov 2018 15:08
Bike: GSX 1400 K3
Wohnort: Meinhard / Schwebda
Alter: 66

Re: Fehlercode "C 41"- Kein Signal vom Kraftstoffrelais

Beitrag von Manni » 9. Mär 2019 17:38

Wenn einer keinen Schaltplan lesen kann und keine Prüflampe bedienen, dann soll er die Finger davon lassen ! Dabei wird mehr kaputt gemacht wie
ganz. Dann kommt hier so ein Quatsch wie Primärdrosselklappen Stellwegreferenzierung, Kill, Kupplungsschalter und Seitenständerschalter prüfen ??
Hat mit diesem Fehler nicht das geringste zu tun !! Wenn man zu früh startet bevor der Druck voll aufgebaut ist, kommt eine Fehlermeldung ??????
So'n Quark habe ich hab ich überhaupt noch nicht gehabt und über 150 andere GSX Fahrer auch noch nicht !!! Laut Aussage dreht der Motor beim
Anlassen. Also ist nur die Schaltung zur B - Pumpe nicht I.O. Wenn messtechnisch alles in Ordnung ist, dann kann man ganz zum Schluß mal die ECU
tauschen und probieren. Solche diagnostischen Anleitungen wie in diesem Treat habe ich weder im anderen Forum noch bei anderen Markenforen
gelesen. Hoffentlich bastelt Mario nach diesen Anleitungen nicht noch mehr kaputt. Ich möchte hier keine Ferndiagnose stellen, da das meist nur
Vermutungen sind.


Klausgsx1400
Profi User
Profi User
Beiträge: 1502
Registriert: 25. Apr 2011 08:09
Bike: B/W GSX 1400
aka: Einbauküchentreiber
Wohnort: Sindelfingen-Darmsheim
Alter: 57

Re: Fehlercode "C 41"- Kein Signal vom Kraftstoffrelais

Beitrag von Klausgsx1400 » 9. Mär 2019 17:53

:wave: jeder versucht zu helfen, ob das immer fachlich 100% stimmt :angel: sei dahingestellt :angel:

also legt doch nicht alles auf die gold-wagge :wave:


Themenstarter
Majo
User
User
Beiträge: 61
Registriert: 29. Aug 2016 13:07
Bike: GSX 1400
Wohnort: Bad Driburg
Alter: 50

Re: Fehlercode "C 41"- Kein Signal vom Kraftstoffrelais

Beitrag von Majo » 9. Mär 2019 18:05

Ich warte jetzt mal auf das Ersatzteil vom Klaus und dann sehe ich weiter. Hatte heute CDI abgesteckt, die Leitungen zur Spule durchgemessen und zur Pumpe, alles okay. CDI wieder dran. Pumpe bekommt keinen Saft.
Bin im Übrigen durchaus elektrisch bewandert, aber die Tips und Ratschläge nehme ich gerne entgegen.
Gruß Mario

Benutzeravatar

Manni
User
User
Beiträge: 62
Registriert: 25. Nov 2018 15:08
Bike: GSX 1400 K3
Wohnort: Meinhard / Schwebda
Alter: 66

Re: Fehlercode "C 41"- Kein Signal vom Kraftstoffrelais

Beitrag von Manni » 9. Mär 2019 19:02

Klaus, du kennst das doch vom anderen GSX Forum. Da haben 3 bis 4 Leute Ahnung von der Materie und der Rest quatscht dazwischen, ohne überhaupt
ein wenig Fachkenntnisse zu haben. Wenn ich was nicht 100%ig weiß, dann halte ich mich daraus. Derjenige, dessen Motor nicht läuft, der ist sowieso
schon nervlich gestreßt. Dann muß man Ihn doch nicht noch mit irgentwelchen Fantasie-Diagnosen und Prüfanleitungen belasten, die weder Hand noch
Fuß haben,wie es im Volksmund heißt


Klausgsx1400
Profi User
Profi User
Beiträge: 1502
Registriert: 25. Apr 2011 08:09
Bike: B/W GSX 1400
aka: Einbauküchentreiber
Wohnort: Sindelfingen-Darmsheim
Alter: 57

Re: Fehlercode "C 41"- Kein Signal vom Kraftstoffrelais

Beitrag von Klausgsx1400 » 9. Mär 2019 21:14

manni is ja richtig :wave:
aber jeder der vorschläge ist harmlos nicht schadend :thumbup: und deshalb lehrreich :thumbup: auch für andere :thumbup: wenn am end nur das moped wieder läuft :wave: und darum geht es doch :wave:
ich selbst lerne an unserem moped immer wieder dazu :angel: und drau mich sachen :angel: die ich vor einiger zeit noch nicht gemacht hätte :wave:
auch durch tips, die hinterher nicht treffend waren ,im bezug auf das gesamtverständniss am moped aber gut sind :wave:

Antworten