Tacho Spinnt

Forum für Beleuchtung, elektronische Komponenten, Batterie und Stromerzeugung, ECU und alles was sonst noch an der Gixe mit Elektronik zu tun hat

Moderator: Georg

Antworten

Themenstarter
uwi123
User
User
Beiträge: 12
Registriert: 12. Apr 2022 15:18
Bike: Super Duke Gt /Gsx1400

Tacho Spinnt

Beitrag von uwi123 »

Hallo
Hab meine Dicke jetzt 1 Woche ,der Zustand beim Kauf war eher schlecht.
Hab folgender Problem def Tacho geht Bein anfahren nicht nach so ca 4-8 km über 5000 drehen geht er auf einmal.
Funktioniert dann einwandfrei Zündung aus wieder an gleiches Problem.
Der geber scheint ok zu sein. :shock:
Benutzeravatar

Steve
Administrator
Administrator
Beiträge: 5393
Registriert: 30. Mär 2011 03:59
Bike: Suzuki GSX 2742 Bj. K11
aka: WebTipp Champion *
Wohnort: Wuppertal
Kontaktdaten:

Re: Tacho Spinnt

Beitrag von Steve »

Scheinwerfereinsatz ausbauen und alle Stecker im Lampengehäuse einer Sichtprüfung und einer Reinigung mit Kontaktspray unterziehen.
Vorher die Batterie abklemmen.
Kontaktspray trocknen lassen und hinterher alles wieder zusammen bauen.

Danach hier berichten ob es erfolgreich war.
Ich habe nicht versagt. Ich habe nur 10000 Wege gefunden, die nicht funktionieren. - Thomas A. Edison

bergischerbiker.de
Benutzeravatar

Short-Neck
Messeteam
Messeteam
Beiträge: 1485
Registriert: 9. Mai 2011 11:14
Bike: GSX 1400 K2 blau
aka: Dachhase
Wohnort: in & um CASSEL herum ;-)
Alter: 56

Re: Tacho Spinnt

Beitrag von Short-Neck »

Ritzelabdeckung und Kuplungsnehmerzylinder unten am Ritzel abnehemen, und alles gründlich reinigen. Wenn dort der Schmotter zu dicke ist, dann funzt das nicht mehr richtig.
,,Bitte nicht um eine leichte Bürde-bitte um einen starken Rücken"

Gruß Michael,
der aus dem schönen Nordhessen stammt

Themenstarter
uwi123
User
User
Beiträge: 12
Registriert: 12. Apr 2022 15:18
Bike: Super Duke Gt /Gsx1400

Re: Tacho Spinnt

Beitrag von uwi123 »

Alles schon mehrfach gemacht
Tacho geht immer noch nicht 😬
Wenn ich dann wie oben beschrieben warm fahre geht er auf einmal.
Benutzeravatar

Steve
Administrator
Administrator
Beiträge: 5393
Registriert: 30. Mär 2011 03:59
Bike: Suzuki GSX 2742 Bj. K11
aka: WebTipp Champion *
Wohnort: Wuppertal
Kontaktdaten:

Re: Tacho Spinnt

Beitrag von Steve »

Ist davon nur der Drehzahlmesser, oder nur der Geschwindigkeitsanzeiger betroffen ?
Oder sind davon beide betroffen ?

Wenn du den Geber und die Steckverbindungen in der Lampe als Fehlerquelle ausschließen kannst, dann würde ich mal einen Blick auf die Platine der kompletten Anzeigeeinheit werfen.

Wenn das erst ab 5000 U/min. funltioniert, dann hört sich das z.B. nach einem Wackelkontakt an, welcher aufgrund der Vibrationen vom Motor erst ab dieser Drehzahl eine funktionierende Verbindung herstellt.
Es könnte aber auch ein anderer Schaden auf der Platine sein.
Deshalb bitte mal ausbauen und ggf. ein Foto von der Platine (Vorderseite und Rückseite) hier einstellen.
Ich habe nicht versagt. Ich habe nur 10000 Wege gefunden, die nicht funktionieren. - Thomas A. Edison

bergischerbiker.de
Benutzeravatar

charly GSX
Erfahrener User
Erfahrener User
Beiträge: 274
Registriert: 18. Mai 2011 18:59
Bike: GSX 1400
Alter: 62

Re: Tacho Spinnt

Beitrag von charly GSX »

:wave: Hallo
Vielleicht hat sich die Nadel von der Aufnahme etwas gelöst :wave:
hatte ich auch schon mal nach Tachoscheibenwechsel , die Nadel nicht richtig auf die Aufnahme aufgedrückt . :crazy:

Gruß Charly

Themenstarter
uwi123
User
User
Beiträge: 12
Registriert: 12. Apr 2022 15:18
Bike: Super Duke Gt /Gsx1400

Re: Tacho Spinnt

Beitrag von uwi123 »

Nadel ist fest Drehzahlmesser geht Einwandfrei,
An der Platiene ist nichts festzustellen ich werde aber die Bilder noch reinstellen.
Habe jetzt alles versucht durchzumessen am Hallgeber liegen 5,4Volt an weiß jemand ob das richtig ist?
Benutzeravatar

Steve
Administrator
Administrator
Beiträge: 5393
Registriert: 30. Mär 2011 03:59
Bike: Suzuki GSX 2742 Bj. K11
aka: WebTipp Champion *
Wohnort: Wuppertal
Kontaktdaten:

Re: Tacho Spinnt

Beitrag von Steve »

Nur um das nochmal zusammen zu fassen...
  • Der Tacho zeigt 0 km/h an wenn du losfährst.
  • Erst ab einer Motordrehzahl von >= 5000 U/min. zeigt der Tacho was an
  • Steeckverbindungen in der Lampe hast du ALLE überprüft und die sind sowohl sauber, als auch nicht korrodiert und ALLE Adern auf der Rückseite der Stecker sitzen fest !?
  • Die Platine der Armatur ist ohne Auffälligkeiten (Leiterbahnbrüche, Wasserschäden auf der Platine ersichtlich, Alle Steckverbindungen sind richtig aufgesteckt und ALLE Adern sitzen fest an diesen) ?!
Was passiert denn wenn du >= 5000 U/min. erreicht hast ?
Springt dann die Tachonadel direkt auf die gefahrene Geschwindigkeit oder bewegt sie sich dann erst mit zunehmender Beschleunigung in Abhängigkeit der Erhöhung der gefahrenen Geschwindigkeit ?


Eventuell hat da eine zündende Idee was es (noch) sein könnte.
Ich habe nicht versagt. Ich habe nur 10000 Wege gefunden, die nicht funktionieren. - Thomas A. Edison

bergischerbiker.de

Themenstarter
uwi123
User
User
Beiträge: 12
Registriert: 12. Apr 2022 15:18
Bike: Super Duke Gt /Gsx1400

Re: Tacho Spinnt

Beitrag von uwi123 »

Hier die Bilder
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar

Steve
Administrator
Administrator
Beiträge: 5393
Registriert: 30. Mär 2011 03:59
Bike: Suzuki GSX 2742 Bj. K11
aka: WebTipp Champion *
Wohnort: Wuppertal
Kontaktdaten:

Re: Tacho Spinnt

Beitrag von Steve »

Warten wir mal ab was dazu sagt...
Die Platine sieht meiner Meinung nach sauber aus (bzw. es ist nicht auffälliges auf den erst Blick erkennbar).

Evtl. liegt ein Problem mit dem Stellmotor des Tachos vor.
Da kann und wird aber mehr zu sagen können.


PS: Hast du eine Ganganzeige verbaut ?
viewtopic.php?f=77&t=3559

Evtl. auch mal ab dem verlinkten Beitrag durchlesen und testen: viewtopic.php?p=64276#p64276
Ich habe nicht versagt. Ich habe nur 10000 Wege gefunden, die nicht funktionieren. - Thomas A. Edison

bergischerbiker.de

Themenstarter
uwi123
User
User
Beiträge: 12
Registriert: 12. Apr 2022 15:18
Bike: Super Duke Gt /Gsx1400

Re: Tacho Spinnt

Beitrag von uwi123 »

Ich Fahre Los Tacho zeigt nichts an(Zündung an Nadel Fährt einmal hoch und runter ) ich fahre so 5-10 Km Tacho zeig nichts an, irgendwann ist nicht immer gleich Zeigt er die Korrekte Geschwindigkeit bis ich wieder die Zündung ausmache.

Themenstarter
uwi123
User
User
Beiträge: 12
Registriert: 12. Apr 2022 15:18
Bike: Super Duke Gt /Gsx1400

Re: Tacho Spinnt

Beitrag von uwi123 »

Ganganzeige war verbaut ist aber entfernt und alles wieder orginal
Benutzeravatar

Steve
Administrator
Administrator
Beiträge: 5393
Registriert: 30. Mär 2011 03:59
Bike: Suzuki GSX 2742 Bj. K11
aka: WebTipp Champion *
Wohnort: Wuppertal
Kontaktdaten:

Re: Tacho Spinnt

Beitrag von Steve »

Wenn die Tachonadel beim einschalten der Zündung einmal komplett bis auf Endanschlag fährt und wieder zurück in die "0 km/h" Stellung geht, dann ist die Tachoeinheit bzw. der Stellantrieb scheinbar i.o.

In diesem Fall würde ich den Fehler am Geber bzw. an dessen Verkabelung suchen.
Schaue dir den Geber noch mal genau an (beachte auch den Ratschlag in dem von mit verlinkten Beitrag) !

Ggf. ist der Geber defekt (vor einem Austausch würde ich aber erst mal die anderen Fehlerquellen ausschließen).
Den Geber kann man auf Funktion hin überprüfen.
Das setzt allerdings voraus, das du entsprechendes Equipment zur Verfügung hast und dich ein kleines bisschen mit Elektrik auskennst.

Da du schreibst das eine Ganganzeige verbaut war, würde ich mir noch mal die Verkabelung genau anschauen.
Wenn da was mit Stromdieben und sonstigen Klemmstellen gefriemelt wurde, dann liegt da irgendwann auch die Quelle der Probleme.
Stichwort Feuchtigkeit wegen nicht mit Schrumpfschlauch gesicherten Verbindungen usw.
Ich habe nicht versagt. Ich habe nur 10000 Wege gefunden, die nicht funktionieren. - Thomas A. Edison

bergischerbiker.de

Themenstarter
uwi123
User
User
Beiträge: 12
Registriert: 12. Apr 2022 15:18
Bike: Super Duke Gt /Gsx1400

Re: Tacho Spinnt

Beitrag von uwi123 »

Erst einmal Danke für die schnelle und tolle Hilfe.
Ich hab jetzt alle Verbindungen nochmal geprüft und einen neuen Geber bestellt,
Werde berichten ob es dann funzt

Atschy
Messeteam
Messeteam
Beiträge: 4242
Registriert: 9. Mai 2011 06:30
Bike: GSX 1400 /02
aka: Geburtstagserinnerer
Wohnort: Düsseldorf Südallee100
Alter: 63

Re: Tacho Spinnt

Beitrag von Atschy »

Beim betrachten der Vergrößerung vom ersten Bild, sehe ich mehre kleine Stellen (Löcher) auf der Platine die an anderer Stelle verlötet sind, könnte es sein das hier die Lötstellen defekt sind?
Gruß Atschy

Ich bin anders als vermutet, selten wie erwartet und erst recht nicht, wie andere es gern hätten

Themenstarter
uwi123
User
User
Beiträge: 12
Registriert: 12. Apr 2022 15:18
Bike: Super Duke Gt /Gsx1400

Re: Tacho Spinnt

Beitrag von uwi123 »

So hab jetzt den neuen geber montiert geht nix,
Frage Weiss jemand wenn ich am Geber Messe ob da 12 volt Anliegen mussel ?
Bei mir sind es nur 5,4 Volt.und laut Handbuch word der Gebet mit 12 Volt geprüft
Die drei Leitungen habe ich bis zum zum Platine Eingang durchgprüft.
Also an den steck Verbindungen kann es nicht liegen
Weiss jetzt auch nicht mehr weiter😞
Benutzeravatar

Steve
Administrator
Administrator
Beiträge: 5393
Registriert: 30. Mär 2011 03:59
Bike: Suzuki GSX 2742 Bj. K11
aka: WebTipp Champion *
Wohnort: Wuppertal
Kontaktdaten:

Re: Tacho Spinnt

Beitrag von Steve »

Du hast ein WHB ?
Ok, dann steht da im Kapitel 7 auf Seite 27 (7-27) genau beschrieben, wie der Geber geprüft wird.
  • Schwarz/Rote Ader an 12V+ anlegen
  • Schwarz/weiße Ader an 0V anlegen
  • An der schwarzen Ader einen 10 kOhm Widerstand anschließen und das andere Ende des Widerstandes auch an 12V+ anlegen
Parallel zum Widerstand jetzt mit einem Spannungsmesser die Spannung messen.
Den Geber dabei mit einem Metallischen (geeigneten) Gegenstand belegen.

Die Messspannung ändert sich dann von 12V nach 0V und umgekehrt (je nachdem ob gerade der Schraubendreher den Sensor belegt oder nicht).
Wenn du diese Änderungen messen kannst, dann ist der jeweils geprüfte Geber i.o.

Soweit zum ausmessen des Gebers.
Das erfolgt übrigens im abgebauten Zustand des Gebers !

Zum Kabelbaum...
Prüfe jeden einzelnen Zentimeter des Leitungswegs vom Geber bis zur ECU bzw. der Tachoeinheit !
Ich habe nicht versagt. Ich habe nur 10000 Wege gefunden, die nicht funktionieren. - Thomas A. Edison

bergischerbiker.de
Benutzeravatar

Georg
Super Moderator
Super Moderator
Beiträge: 2331
Registriert: 10. Apr 2011 23:28
Bike: GSX1400 K2 Bl-Ws
aka: WebTipp Champion ***
Wohnort: Remscheid
Alter: 65

Re: Tacho Spinnt

Beitrag von Georg »

Entschuldigung , das ich mich so spät einschalte.
Wenn die Ansteuerung der Schrittmotoren funktioniert ( Zündung ein, Selbsttest ) heißt das nicht, das die Anzeigen funktionieren.
Wenn der Tacho nicht anzeigt, schau mal, ob die Tageskilometeranzeige sich ändert und ob der angezeigte Wert realistisch ist.
Habe z.Z. auch eine K5 Platine mit ähnlichem Fehler hier.
Um einen Platinenfehler / Geberfehler auszuschließen währe es am einfachsten, die Einheit versuchsweise zu tauschen.

Gruß
Georg

PS. Atschy, die Bohrungen auf der Plaine nennt man "Durchkontaktierungen", manchmal mit Zinn verschlossen, manchmal offen. Funktion ist trotzdem gegeben. Die sollen eine Leiterbahn mit der Leiterbahn auf der anderen Seite oder dazwischen verbinden. KSMA
Fordere viel von dir und erwarte wenig von anderen. So wird dir viel ärger erspart bleiben. (Konfuzius, chin. Philosoph, 551-479 v. Chr.)

Themenstarter
uwi123
User
User
Beiträge: 12
Registriert: 12. Apr 2022 15:18
Bike: Super Duke Gt /Gsx1400

Re: Tacho Spinnt

Beitrag von uwi123 »

So hab das Problem jetzt gelöst.
Vermutlich ein Platine Riss,der hall Geber hatte nicht genug Strom.Hab ein geschaltetes Plus 12 Volt auf den hall Geber geleg. Jetzt funktioniert alles Tadellos.
Danke für eure Hilfe😀
Uwe
Antworten